Resource ReSerVation Protocol (ou RSVP) est un protocole de la couche transport du modèle OSI, permettant de réserver des ressources dans un réseau informatique.

Messages Les différents types de messages échangés sont : En provenance de l'émetteur : PATH PATHERR (erreur) PATHTEAR (abandon du flot) Du récepteur : RESV RESVERR RESVTEAR

Notes et références

Liens externes RFC 2205 Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification RFC 2210 The Use of RSVP with IETF Integrated Services RFC 2211 Specification of the Controlled-Load Network Element Service RFC 2212 Specification of Guaranteed Quality of Service

Catégorie:Protocole réseau sur la couche transport