MS-CHAP est la version Microsoft du protocole CHAP (Challenge-Handshake Authentication Protocol).

Ce protocole existe en deux versions : MS-CHAPv1, défini par la , et MS-CHAPv2, défini par la .

MS-CHAPv2 a été introduit dans le système d'exploitation Microsoft Windows 2000. La prise en charge de MS-CHAPv1 a été retirée sous Microsoft Windows Vista.

Notes et références

Liens externes

RFC 1994 - PPP Challenge Handshake Authentication Protocol (CHAP) RFC 2433 - MS-CHAPv1 RFC 2548 - RADIUS Encapsulation of MS-CHAPv1 and MS-CHAPv2 RFC 2759 - MS-CHAPv2

Catégorie:Protocole cryptographique Catégorie:Protocole d'authentification Catégorie:Mécanisme de sécurité de Microsoft Windows