Liste de RFC créée en se basant sur un ensemble de RFCLes RFC 160, RFC 800, RFC 899, RFC 999, RFC 1099, RFC 1199, RFC 1299, RFC 1399, RFC 1499,..., le STD 1actuellement la RFC 5000 et le rfc indexrfc-index.
Liste ordonnée Numéro Numéro de STD Titre Date de publication Category Rend obsolète Rendu obsolète par Met à jour Mis à jour par Auteurs Notes Host Software Steve Crocker NIC 4687, des errata existent Host software Bill Duvall NIC 4688, des errata existent, la page 1 est manquante Documentation Conventions 10 Steve Crocker NIC 4689 Network Timetable Informational Elmer B. Shapiro NIC 4690 DEL Jeff Rulifson Decode-Encode Language (DEL), des errata existent, NIC 4691 Documentation Conventions 3 16 24, 27, 30 Steve Crocker NIC 4696 Standard for the format of ARPA network text messages Standard 561 680, 724, NIC 18516, NIC 32116, NIC 37435 822 1123, 1138, 1148, 1327, 2156 David H. Crocker Des errata existent File Transfer Protocol 959 Jon Postel Définition de FTP. STD 6 User Datagram Protocol Standard Définition de UDP. STD 5 Internet Protocol Standard 1349 Jon Postel Définition de IPv4. Des errata existent STD 5 Internet Control Message Protocol Standard 760, 770, IEN 109, IEN 128 950, 4884 Jon Postel Définition d'ICMP. Des errata existent STD 7 Transmission Control Protocol Standard 1122, 3168, 6093 Jon Postel Définition de TCP. Des errata existent Simple Mail Transfer Protocol Standard 2821 Jon Postel Anciennement STD 10, Définition de SMTP. Standard for the format of ARPA Internet text messages Standard 733, NIC 41952 2822 1123, 1138, 1148, 1327, 2156 David H. Crocker Des errata existent STD 7 Telnet Protocol Specification Standard NIC 18639 5198 Jon Postel, J. Reynolds Définition de Telnet. Des errata existent STD 5 Broadcasting Internet Datagrams Standard Jeffrey Mogul Explique le fonctionnement du broadcast dans les réseaux IP. STD 5 Broadcasting Internet datagrams in the presence of subnets Standard Jeffrey Mogul Explique le fonctionnement du broadcast dans les réseaux IP avec subnets. STD 5 Internet Standard Subnetting Procedure Standard Jeffrey Mogul, Jon Postel Explique la création de subnets. STD 7 File Transfer Protocol Standard 765, IEN 149 2228, 2640, 2773, 3659, 5797 Jon Postel, J. Reynolds Définition de FTP. Des errata existent Mail routing and the domain system Historic 2821 Craig Partridge Anciennement STD 10 Structure and Identification of Management Information for TCP/IP-based Internets Standard 1155 M. Rose, K. McCloghrie Structure de la table MIB, des errata existent. A Simple Network Management Protocol 1098 J. Case, M. Fedor, M. Schoffstall, C. Davin A Simple Network Management Protocol (SNMP) 1067 1157 J. Case, M. Fedor, M. Schoffstall, J. Davin STD 5 Host Extensions for IP Multicasting Standard 988, 1054 2236 S. Deering Explique le fonctionnement d'IGMP STD 3 Requirements for Internet Hosts -- Communication Layers Standard 1349, 4379, 5884, 6093 Liste les éléments requis sur les hôtes au niveau communications STD 3 Requirements for Internet Hosts -- Application and Support Standard 1349, 2181, 5321, 5966 Liste les éléments requis sur les hôtes au niveau applicatif. Structure and Identification of Management Information for TCP/IP-based Internets Standard 1065 M. Rose, K. McCloghrie Structure de la table MIB, des errata existent. A Simple Network Management Protocol (SNMP) Historic 1098 J. Case, M. Fedor, M. Schoffstall, J. Davin Type of Service in the Internet Protocol Suite Proposed Standard 2474 791, 1060, 1122, 1123, 1195, 1247, 1248 P. Almquist Définit la notion de type de service. SMTP Service Extensions Proposed Standard 1425 1651 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 Physical Link Security Type of Service Experimental 2474 D. Eastlake, III Définie une notion expérimentale de sécurité pour les type de service. SMTP Service Extensions Standard 1425 1869 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 Assigned Numbers Standard 349, 433, 503, 604, 739, 750, 755, 758, 762, 770, 776, 790, 820, 870, 900, 923, 943, 960, 990, 1010, 1060, 1340, IEN 93, IEN 117, IEN 127 J. Reynolds, Jon Postel Anciennement STD 2, après cette RFC, la liste des numéros assignés n'est plus maintenu dans une RFC mais sur le site de l'IANA. SMTP Service Extensions Standard 1651 2821 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers Proposed Standard 1349, 1455 3168, 3260 K. Nichols, S. Blake, F. Baker, D. Black Définie la notion de DSCP. A Proposal to add Explicit Congestion Notification (ECN) to IP Experimental 3168 K. Ramakrishnan, S. Floyd Simple Mail Transfer Protocol Proposed Standard 821, 974, 1869 5321 5336 P. Resnick Internet Message Format Proposed Standard 822 5322 5335, 5336 J. Klensin Des errata existent The Addition of Explicit Congestion Notification (ECN) to IP Proposed Standard 2481 793, 2401, 2474 4301, 6040 K. Ramakrishnan, S. Floyd, D. Black Des errata existent Multimedia Internet KEYing (MIKEY) Binary Floor Control Protocol (BFCP) STD 1 Internet Official Protocol Standards Informational 3700 Liste l'état de la standardisation par l'IETF Simple Mail Transfer Protocol Draft Standard 2821 1123 J. Klensin Des errata existent Internet Message Format Draft Standard 2822 4021 J. Klensin Des errata existent Tunnelling of Explicit Congestion Notification Proposed Standard 3168, 4301, 4774 B. Briscoe Active Queue Management
Liste de RFC liées à la messagerie
Numéro Numéro de STD Titre Date de publication Category Rend obsolète Rendu obsolète par Met à jour Mis à jour par Auteurs Notes Standard for the format of ARPA network text messages Standard 561, 680, 724, NIC 18516, NIC 32116, NIC 37435 822 1123, 1138, 1148, 1327, 2156 David H. Crocker Des errata existent Simple Mail Transfer Protocol Standard 2821 Jon Postel Anciennement STD 10, Définition de SMTP. Standard for the format of ARPA Internet text messages Standard 733, NIC 41952 2822 1123, 1138, 1148, 1327, 2156 David H. Crocker Des errata existent Mail routing and the domain system Historic 2821 Craig Partridge Anciennement STD 10 SMTP Service Extensions Proposed Standard 1425 1651 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 SMTP Service Extensions Standard 1425 1869 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 SMTP Service Extensions Standard 1651 2821 J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker Anciennement STD 10 Simple Mail Transfer Protocol Proposed Standard 821, 974, 1869 5321 5336 P. Resnick Internet Message Format Proposed Standard 822 5322 5335, 5336 J. Klensin Des errata existent Simple Mail Transfer Protocol Draft Standard 2821 1123 J. Klensin Des errata existent Internet Message Format Draft Standard 2822 4021 J. Klensin Des errata existent
RFC liées à la qualité de service
Numéro Numéro de STD Titre Date de publication Category Rend obsolète Rendu obsolète par Met à jour Mis à jour par Auteurs Notes Type of Service in the Internet Protocol Suite Proposed Standard 2474 791, 1060, 1122, 1123, 1195, 1247, 1248 P. Almquist Définie la notion de type de service. Physical Link Security Type of Service Experimental 2474 D. Eastlake, III Définie une notion expérimentale de sécurité pour les type de service. Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers Proposed Standard 1349, 1455 3168, 3260 K. Nichols, S. Blake, F. Baker, D. Black Définie la notion de DSCP. A Proposal to add Explicit Congestion Notification (ECN) to IP Experimental 3168 K. Ramakrishnan, S. Floyd The Addition of Explicit Congestion Notification (ECN) to IP Proposed Standard 2481 793, 2401, 2474 4301, 6040 K. Ramakrishnan, S. Floyd, D. Black Des errata existent Tunnelling of Explicit Congestion Notification Proposed Standard 3168, 4301, 4774 B. Briscoe
RFC liées au management
Numéro Numéro de STD Titre Date de publication Category Rend obsolète Rendu obsolète par Met à jour Mis à jour par Auteurs Notes Structure and Identification of Management Information for TCP/IP-based Internets Standard 1155 M. Rose, K. McCloghrie Structure de la table MIB, des errata existent. A Simple Network Management Protocol 1098 J. Case, M. Fedor, M. Schoffstall, C. Davin A Simple Network Management Protocol (SNMP) 1067 1157 J. Case, M. Fedor, M. Schoffstall, J. Davin Structure and Identification of Management Information for TCP/IP-based Internets Standard 1065 M. Rose, K. McCloghrie Structure de la table MIB, des errata existent. A Simple Network Management Protocol (SNMP) Historic 1098 J. Case, M. Fedor, M. Schoffstall, J. Davin
Références
Catégorie:RFC