È noto soprattutto per essere il redattore e il curatore della serie di documenti denominata RFC. Il premio Postel Award della Internet Society è stato così nominato in suo onore, così come il Postel Center all'Information Sciences Institute, University of Southern California. Probabilmente la sua eredità più conosciuta riguarda la RFC 793, che contiene un principio di robustezza che spesso viene citato come Legge di Postel: be conservative in what you do, be liberal in what you accept from others (ossia: sii conservatore in ciò che fai, sii liberale in ciò che accetti dagli altri).Spesso riformulato in: "sii conservatore in ciò che invii verso l'esterno, sii liberale in ciò che ricevi".

Carriera Postel ottenne un baccellierato e un master in ingegneria (rispettivamente nel 1966 e nel 1968), e una laurea "computer science" nel 1974, tutti all'Università della California, Los Angeles (UCLA). Mentre era all'UCLA, si interessò ad ARPANET; si trasferì poi all'Information Sciences Institute della University of Southern California, dove ha trascorso il resto della sua carriera.

Ha scritto e curato molte importanti RFC, tra cui RFC 0791 RFC 0793, che definiscono i protocolli di base della suite di protocolli Internet e l'RFC 2223. Tra quelle scritte interamente da lui e quelle di cui figura come coautore, si contano oltre 200 RFC.

Ha fatto parte della Internet Architecture Board e dei suoi predecessori per diversi anni. Ha inoltre fondato e gestito per diverso tempo la number assignment clearinghouse e lo IANA. È stato il primo socio membro della Internet Society e ha fatto parte del Consiglio direttivo della Internet Society.

È morto per complicazioni in seguito ad un intervento di chirurgia toracica a Los Angeles, il 16 ottobre 1998.

La RFC 2468 è stata dedicata alla sua memoria.

Note

Voci correlate Storia di Internet

Altri progetti

Collegamenti esterni

Memoria di Jonathan B. Postel al Postel Center In Memoria di Jon Postel all'Internet Society