Вінтон Ґрей Серф (; 23 червня 1943 року, Нью-Гейвен, Коннектикут, США) — американський науковець в галузі теорії обчислювальних систем, один з розробників протоколу TCP/IP. Часто в ЗМІ його називають «батьком Інтернету»В мире 40 стран подвергают Интернет цензуре , Портал Дело.ua, 23 жовтня 2012 року«„Отец Интернета“ опубликовал программную статью» , Lenta.ru, 18 серпня 2008 року, цей титул він ділить з Бобом Каном. Його внесок був неодноразово визнаний і схвалений наданням почесних звань і присудженням нагород, які включають Національну медаль технологій та інновацій,Біографія Вінтона Серфа, додана до стенограми його свідчень перед Підкомітетом з телекомунікацій та Інтернету Комітету Палати представників з енергетики і торгівлі 8 лютого 2001 , зі сайту ICANN Премію Тюрінга (2004), Президентську медаль Свободи,Нагороджені Президентською медаллю Свободи 2005 , зі сайту Білого Дому членство в Національній інженерній академії США.

На початку 1970-х років Серф разом з Каном став співвинахідником протоколу TCP/IP. У 1976—1982 рр. Вінтон Серф працював керівником проєкту, а згодом керівним науковим співробітником Агентства передових оборонних дослідницьких проєктів США (DARPA), відповідальним за пакетні технології та дослідження у сфері безпеки мереж, у тому числі за проєкт DoD Internet Міністерства оборони США, більш вживана назва якого DoD model (від  — Міністерство оборони), практичною реалізацією якої став набір / стек протоколів TCP/IP.

Коли Інтернет почав переростати військову та освітню сферу і набувати комерційного застосування на початку 1980-х років, Серф переходить на роботу в телекомунікаційну компанію MCI Communications, де він відіграв важливу роль у розробці першої комерційної системи електронної пошти (MCI Mail), підключеної до Інтернету. Серф одним із засновників ICANN (Інтернет корпорація з присвоєння імен та номерів). Він чекав свого часу протягом року, перш ніж увійшов до складу Ради ICANN, ставши незабаром її головою.

Обраний президентом Асоціації обчислювальної техніки (Association for Computing Machinery, ACM) у травні 2012.ACM вибирає Вінта Серфа президентом , зі сайту ACM

Серф вчився в в Лос-Анджелосі з і , які відіграли важливу роль у створенні Інтернету.

Життя і кар'єра Серф народився в Нью-Гейвен, штат Коннектикут, мати — Мюріель (до шлюбу Грей), домогосподарка, батько — Вінтон Терстон Серф, авіаційний інженер. Перше місце роботи Серфа після здобуття ступеня бакалавра з математики в Стенфордському університеті було в IBM, де він працював протягом двох років (1965—1967) як системний інженер підтримки інтерактивної мови програмування QUIKTRAN. Він залишив IBM і вступив до аспірантури в Каліфорнійському університеті, де він здобув ступінь магістра в 1970 році і ступінь доктора філософії в 1972 році. Під час навчання в аспірантурі під керівництвом професора Джеральда Естріна Вінт Серф також працював у групі професора Леонарда Кляйнрока, яка займалась передачею пакетів даних в мережах і з'єднала перші два вузли ARPANET, попередниці Інтернету, Серф вніс вклад в створення хост-хост протоколу для ARPANET. Навчаючись в Каліфорнійському університеті, він познайомився з Робертом Каном, який розробляв апаратну архітектуру ARPANET. Здобувши ступінь доктора філософії, Серф у 1972—1976 рр. був асистентом професора Стенфордського університету, де він провів дослідження протоколів взаємодії мереж з комутацією пакетів, а також спільно з Робертом Каном розробив стек протоколів DoD TCP/IP. У 1976 р. Серф перейшов до DARPA, де він працював до 1982 р.

Як віцепрезидент з конструкторських і технологічних питань (Vice President of Engineering) MCI Digital Information Services Corporation (дочірня компанія MCI CommunicationsMCI Communications Corporation Records , там перше посилання на документ — MCI Corporate Lineage (Родовід корпорації MCI) ) з 1982—1986 рік, Серф керував розробкою MCI Mail, першої комерційної системи електронної пошти, підключеної до Інтернету. Серф повернувся у MCI в 1994 році і працював старшим віцепрезидентом з архітектури даних, старшим віцепрезидентом з інтернет архітектури та розробок, старшим віцепрезидентом з інтернет архітектури та технології (з вересня 1998 MCI Communications вже стала MCI WorldCom Corporation), очолюючи команди розробників архітектури та інженерів, які проєктували передові мережеві структури, включаючи засновані на Інтернеті рішення для доставки комбінації даних, інформації, голосу та відео для споживчого використання та бізнесу. На цих посадах він допомагав направляти корпоративну стратегію розвитку з точки зору технічної перспективи.

1992 року Серф і Боб Кан стали співзасновниками Internet Society, завданням цієї організації є забезпечення керівництва в галузі освіти, політики та стандартів, пов'язаних з Інтернетом.

Протягом 1997 року входив до складу Ради піклувальників Dr. Vinton G. Cerf Appointed to Gallaudet University's Board of Trustees , from that university's website, університету для навчання глухих і слабочуючих, а у 2010 р. призначений в Раду партнерів (Board of Associates) університету.Vinton G. Cerf and Donna L. Sorkin Join Gallaudet University Board of Associates , from that university's website Серф сам є слабочуючим.

Серф працює в Google, як віцепрезидент і головний проповідник Інтернету з жовтня 2005 року.Cerf's up at Google , from the Google Press Center У цій ролі він став добре відомий своїми прогнозами про те, як технологія вплине на майбутнє суспільство, охоплюючи такі області, як штучний інтелект, захист навколишнього середовища, появу IPv6, перетворення індустрії телебачення і моделі його передачі.The Daily Telegraph , August, 2007

З 2010 року працює уповноваженим , органу ООН, який прагне зробити широкосмугові інтернет-технології більш доступними.

Серф став членом Ради директорів Інтернет корпорації з присвоєння імен і номерів (ICANN) в 1999 році і працював в ній до листопада 2007 року.

Серф був членом Консультативної ради з ІТ при президенті Болгарії Георгії Пирванові (з березня 2002 року по січень 2012 року). Він також перший віцепрезидент, член Консультативної ради Eurasia Group — організації, яка займається консалтингом з політичних ризиків.

Часткова бібліографія

Автор

Zero Text Length EOF Message (RFC 13, August 1969) IMP-IMP and HOST-HOST Control Links (RFC 18, September 1969) ASCII format for network interchange (RFC 20, October 1969) Host-host control message formats (RFC 22, October 1969) Data transfer protocols (RFC 163, May 1971) PARRY encounters the DOCTOR (RFC 439, January 1973) 'Twas the night before start-up (RFC 968, December 1985) Report of the second Ad Hoc Network Management Review Group, RFC 1109, August 1989 Internet Activities Board, RFC 1120, September 1989 Thoughts on the National Research and Education Network, RFC 1167, July 1990 Networks, Scientific American Special Issue on Communications, Computers, and Networks, September, 1991 Guidelines for Internet Measurement Activities, October 1991 A VIEW FROM THE 21ST CENTURY, RFC 1607, April 1, 1994 An Agreement between the Internet Society and Sun Microsystems, Inc. in the Matter of ONC RPC and XDR Protocols, RFC 1790, April 1995 I REMEMBER IANA, RFC 2468, October 17, 1998 Memo from the Consortium for Slow Commotion Research (CSCR, RFC 1217, April 1, 1999 The Internet is for Everyone, RFC 3271, April 2002

Співавтор

Vinton Cerf, Robert Kahn, A Protocol for Packet Network Intercommunication (IEEE Transactions on Communications, May 1974) Vinton Cerf, Y. Dalal, C. Sunshine, Specification of Internet Transmission Control Program (RFC 675, December 1974) Vinton Cerf, Jon Postel, Mail transition plan (RFC 771, September 1980) Vinton Cerf, K.L. Mills Explaining the role of GOSIP, RFC 1169, August 1990 Clark, Chapin, Cerf, Braden, Hobby, Towards the Future Internet Architecture, RFC 1287, December 1991 Vinton Cerf et al., A Strategic Plan for Deploying an Internet X.500 Directory Service, RFC 1430, February 1993 Vinton Cerf & Bob Kahn, Al Gore and the Internet, 2000-09-28 Vinton Cerf et al., Internet Radio Communication System July 9, 2002, U.S. Patent 6,418,138 Vinton Cerf et al., System for Distributed Task Execution June 3, 2003, U.S. Patent 6,574,628 Vinton Cerf et al., Delay-Tolerant Networking Architecture (Informational Status), RFC 4838, April 2007

Література

Примітки