RFC 3, po raz pierwszy definiujący całą serię, przypisuje jej istnienie nieformalnej grupie ludzi określających siebie mianem „”. Byli wśród nich autorzy pierwszych dokumentów oraz ludzie, którym dostarczano kopie. Od roku 1969 aż do swej śmierci w 1998 roku redaktorem dokumentów technicznych był Jon Postel. Później kontrolę nad projektem przejął Bob Braden.

Nazwa serii , którą wymyślił Steve Crocker, miała być skromnym tytułem podkreślającym to, że każdy może przedstawiać takie dokumenty na dowolny temat i nie stanowią one żadnego standarduCytat:.

Tematyczna lista RFC Ułożona tematycznie lista dokumentów RFC definiujących ważniejsze protokoły sieciowe. Przekreślone dokumenty zostały uznane za przestarzałe.

Temat Powiązane dokumenty RFC Address Resolution Protocol RFC 826 BEEP RFC 3080 BOOTP RFC 951 Date and Time on the Internet (ISO 8601) RFC 3339 DISCARD RFC 863 Domain Name System RFC 1034, RFC 1035 Dynamic Delegation Discovery System RFC 2168, RFC 2915, RFC 3401, RFC 3402, RFC 3403, RFC 3404, RFC 3405 Dynamic Host Configuration Protocol RFC 1531, RFC 1541, RFC 2131, RFC 3315 (IPv6) Extensible Messaging and Presence Protocol RFC 3920, RFC 3921, RFC 3922 ECHO protocol RFC 862 File Transfer Protocol RFC 114, RFC 172, RFC 265, RFC 354, RFC 765, RFC 959 Generic Security Services Application Program Interface RFC 1508, RFC