1509, RFC 1964, RFC 2078, RFC 2743, RFC 2744, RFC 2853 gzip RFC 1952 HyperText Transfer Protocol RFC 1945 (v 1.0), RFC 2616 (v 1.1) Internet Control Message Protocol RFC 792 Internet Group Management Protocol RFC 966 (v 0), RFC 988 (v 0), RFC 1054 (v 1), RFC 1112 (v 1), RFC 2236 (v 2), RFC 3376 (v 3) Internet Message Access Protocol RFC 1176 (v 2), RFC 1730 (v 4), RFC 2060 (v 4r1), RFC 3501 (v 4r1) Internet Protocol zobacz IPv4 oraz IPv6 IP over Avian Carriers RFC 1149, RFC 2549 IPv4 RFC 760, RFC 790, RFC 791 IPv6 RFC 1883, RFC 2460 IPv6 addressing RFC 2373, RFC 3513 Internet Relay Chat RFC 1459, RFC 2810, RFC 2811, RFC 2812, RFC 2813 ISCSI RFC 3720, RFC 3783 Kerberos RFC 1964 Lightweight Directory Access Protocol RFC 1487, RFC 1777, RFC 2251, RFC 2252, RFC 2253, RFC 2254, RFC 2255, RFC 2256 MD5 RFC 1321 Multiprotocol Label Switching RFC 3031 Multipurpose Internet Mail Extensions RFC 2045, RFC 2046, RFC 2047, RFC 2049 Network Address Translation RFC 1631, RFC 2663, RFC 2993, RFC 3022, RFC 3027, RFC 3234, RFC 3489, RFC 4787 Network File System RFC 1094, RFC 1813 (v.3), RFC 3010 (v.4), RFC 3530 (v.4) Network News Transfer Protocol RFC 977 RFC 3977 Network Time Protocol RFC 1059 (v.1), RFC 1119 (v.2), RFC 1305 (v.3) Open Shortest Path First RFC 1131 (v.1), RFC 1247 (v.2), RFC 1583 (v.2), RFC 2178 (v.2), RFC 2328, RFC 2740 (IPv6)