Paul V. Mockapetris, né à Boston (Massachusetts) en , est un ingénieur à l'origine du DNS (Domain Name System), une architecture qu'il proposa en 1983 dans les RFC 882 et RFC 883, alors qu'il travaillait à lInformation Sciences Institute (ISI) de l'université du Sud de la Californie. Il est aussi le concepteur du premier serveur de courriel basé sur le protocole SMTP.

En 2012, il entre au temple de la renommée d'Internet, dans la catégorie des innovateurs.

RFC RFC 1035 Domain System Changes and Observations RFC 1034 Domain Implementation and Specification RFC obsolètes : RFC 973 Domain System Changes and Observations RFC 883 Domain Names - Implementation and Specification RFC 882 Domain Names - Concepts and Facilities

Mockapetris, Paul Catégorie:Personnalité américaine liée à Internet Catégorie:Personnalité en réseau informatique Catégorie:Naissance à Boston Catégorie:Naissance en novembre 1948