Reliable Server Pooling (RSerPool) est un cadriciel (framework) de protocole réseau pour l'accès et la gestion d'un groupe de serveurs informatique.

Cette norme est en cours de standardisation par l'Internet Engineering Task Force.

Implémentations Les implémentations suivantes existent : RSPLIB Project Motorola Cisco Münster University of Applied Sciences

Documents de la standardisation RFC 3237 Requirements for Reliable Server Pooling RFC 5351 An Overview of Reliable Server Pooling Protocols RFC 5352 Aggregate Server Access Protocol (ASAP) RFC 5353 Endpoint Handlespace Redundancy Protocol (ENRP) RFC 5354 Aggregate Server Access Protocol (ASAP) and Endpoint Handlespace Redundancy Protocol (ENRP) Parameters RFC 5355 Threats Introduced by Reliable Server Pooling (RSerPool) and Requirements for Security in Response to Threats RFC 5356 Reliable Server Pooling Policies RFC 5525 Reliable Server Pooling MIB Module Definition

Référence

Thomas Dreibholz's Reliable Server Pooling (RSerPool) Page IETF RSerPool Working Group

Catégorie:Protocole réseau sur la couche session Catégorie:Standard Internet