miniatura|Arborele standardului MIB SNMP Management Information Base (MIB) este un termen care desemnează informația referitoare la configurare și funcționare care este stocată într-un echipament de comunicații (în general aflat în altă locație decât sistemul care îl monitorizează), informație ce poate fi interogată sau modificată de la distanță prin intermediul protocoalelor de rețea (de exemplu SNMP).
Modelul MIB este standardizat internațional prin RFC 1155 la care s-au adăugat modificări ulterioare (RFC 1157-SNMP sau RFC 1213-TCP/IP). Principial, MIB este un fișier ASCII în care informația are o reprezentare tabelară - câmpul de variabile corespunzător fiecărui obiect fiind subiectul interogării sau modificării sus-menționate. MIB este prezent în aproape toate echipamentele de comunicații: router, switch, ADM (Add-Drop Multiplexer), etc.
Categorie:Rețele de calculatoare