AAA (от ) — общее название процессов, связанных с обеспечением защиты данных в информационных системах, включая обеспечение аутентификации, авторизации и аудита, но без обеспечения доступности данных (защиты от DOS-атак).

Authentication (аутентификация) — сопоставление персоны (запроса) существующей учётной записи в системе безопасности. Осуществляется по логину, паролю, сертификату, смарт-карте и т. д. Authorization (авторизация, проверка полномочий, проверка уровня доступа) — сопоставление учётной записи в системе (и персоны, прошедшей аутентификацию) и определённых полномочий (или запрета на доступ). В общем случае авторизация может быть «негативной» (пользователю А запрещён доступ к серверам компании). Accounting (учёт) — слежение за потреблением ресурсов (преимущественно сетевых) пользователем. В accounting включается также и запись фактов получения доступа к системе ().

RFC RFC, связанные с AAA: RFC 2194 Review of Roaming Implementations RFC 2477 Criteria for Evaluating Roaming Protocols RFC 2881 Network Access Server Requirements Next Generation (NASREQNG) NAS Model RFC 2903 Generic AAA Architecture RFC 2904 AAA Authorization Framework RFC 2905 AAA Authorization Application Examples RFC 2906 AAA Authorization Requirements RFC 3169 Criteria for Evaluating Network Access Server Protocols RFC 3539 AAA Transport Profile

Литература

Категория:Информационная безопасность Категория:Криптографические протоколы