Адзіны паказальнік рэсу́рсаў (, URL) — стандартызаваны адрас пэўнага рэсурсу (такога як дакумент, ці выява) у інтэрнэце. Прыдуманы Цімам Бернерсам-Лі для выкарыстання ў WWW, сучасныя формы апісваюцца ў RFC 3986. Уключае ў сябе назву пратаколу доступу (HTTP, FTP, telnet, gopher і інш.), імя хоста (сервера) і, уласна, шлях да рэсурсу, фармат якога залежыць ад схемы доступу: <пратакол>://[імя[:пароль]@]<сервер>[:<порт>][/<шлях>][/<файл>[#<раздзел>]
Для папулярных, добра вядомых, пратаколаў, нумар порта можа не прыводзіцца, тады выкарыстоўваецца стандартны порт (напрыклад, порт нумар 80 для HTTP).
Гл. таксама URI PURL URN IRI — інтэрнацыяналізаваны ідэнтыфікатар рэсурсу XRI Доўгія даменныя імёны
Спасылкі RFC 1738 RFC 1630 Кадаванне URL URLEncode Code Chart — табліца кадавання сімвалаў URL
Катэгорыя:Стандарты Інтэрнэту Катэгорыя:Унікальныя ідэнтыфікатары